deployment - JSF and SunOne Webserver 6.1 - Stack Overflow

admin2023-02-27  351

Does anybody know which JSF version is most suitable to use when deploying to SunOne 6.1 SP2 Webserver? More important where I can find that type of information?

Thanks, Alejo

Answers:

Does anybody know which JSF version is most suitable to use when deploying to SunOne 6.1 SP2 Webserver? More important where I can find that type of information?

Thanks, Alejo

Answers:

If you are going to use the Sun ONE Server 6 please note that you must use JSF 1.1 and not JSF 1.2 (the latest version). JSF 1.1 requires java 1.3 or later, JSP 1.2, JSTL 1.0, and a Java Servlet 2.3 implementation. Also, if you are using RichFaces, keep in mind that you can only use richfaces 3.1.5 because this requires JSF 1.1.

转载请注明原文地址:https://www.jcdi.cn/read-201029.html
New Post(0)